Fórum para os alunos da Zetta Conhecimento - Dúvidas sobre Excel, matemática, matemática financeira e mercado financeiro


    Referencia Circular

    Compartilhe

    rsabino

    Mensagens : 3
    Data de inscrição : 11/08/2014

    Referencia Circular

    Mensagem por rsabino em Qua Set 17, 2014 10:03 pm

    Toda vez que eu abro uma planilha minha no trabalho aparece uma mensagem falando que ela contém uma referencia circular.

    O que é isso e como posso arrumar?
    avatar
    Marcel Todeschini
    Admin

    Mensagens : 50
    Data de inscrição : 03/08/2014
    Idade : 30
    Localização : São Paulo

    Re: Referencia Circular

    Mensagem por Marcel Todeschini em Qua Set 17, 2014 10:12 pm

    Referencia circular é quando uma fórmula inserida em uma célula utiliza em seu cálculo a célula que ela está contida. Por exemplo, você pode ter colocado na célula “A5” a fórmula “=SOMA(A1:A5”). Veja que a fórmula utiliza a própria célula para calcular.
    Para arrumar esse problema, você precisa localizar essa célula e arrumar a fórmula.
    avatar
    Marcel Todeschini
    Admin

    Mensagens : 50
    Data de inscrição : 03/08/2014
    Idade : 30
    Localização : São Paulo

    Re: Referencia Circular

    Mensagem por Marcel Todeschini em Sex Set 02, 2016 3:13 pm

    Sua questão foi resolvida?

    Para matérias sobre Excel e desenvolvimento profissional, acesse nosso site:

    www.zettaconhecimento.com

    Conteúdo patrocinado

    Re: Referencia Circular

    Mensagem por Conteúdo patrocinado


      Data/hora atual: Seg Ago 21, 2017 4:30 pm